RL Vision Knowledge Base

Support questions and answers for software by RL Vision.

Note: This is an archived discussion. Any bug, problem or suggestion mentioned here is likely to have been fixed since it was written.

Subject: Re: Flash Renamer registration

Date: Sun, 04 Oct 2009 19:09:49 +0200

I'm afraid that FR does not support adding files via command line that way. It can only take a starting folder as argument. It can load files, but they have to be in a separate text file. (You can read about all of this in the command line section in the manual.) At the moment I don't know any solution to the 64-bit problem.

// Dan


Sean wrote:
> Dan,
>
> Awesome, worked a charm.
>
> But here is another one for you, as you know I am using it in 64bit windows, so I can only use the right-click context menu for Flash Re-Namer in the 32bit version of explorer, but that is a bit of a hassle, I usually use the 64but and don't always remeber to open teh 32bit version.
>
> Anyway, I placed a shortcut for FRN into the Send To folder and that causes the program to appear there in the Menu (in the 64bit version of explorer), however when I attempt to send files, it loads Flash Re-Namer but none of the files load into there, is there a way to make this function??
>
> regards,
> Sean.
>
>
>
> From: Dan
> Sent: Saturday, September 26, 2009 3:26 AM
> To: Sean
> Subject: Re: Flash Renamer registration
>
>
> Hi,
>
> I think this will solve your problems:
>
> Start Flash Renamer.
> Open the folders below (in Windows Explorer):
>
> %userprofile%\AppData\Local\VirtualStore\RL Vision\Flash Renamer\
>
> C:\ProgramData\RL Vision\Flash Renamer\
>
> (It is possible that one of these do not exist)
> Delete the settings files.
> Close Flash Renamer.
>
> FR should re-create the settings files, with correct write privileges, hopefully solving your problem!
>
> // Dan
>
>
>
> Sean wrote:
>> Hi there,
>>
>> I purchased Flash Renamer some time ago, my key is xxxxxxx
>>
>> I used to use it on XP on this same box, but I upgraded the box to Vista 64, but now I can not get it to register, even if I run it as an administrator, is there any reason for this?? I was on 6.1, and I upgraded to 6.2 and it still asks for registered user at the bottom of the settings.
>>
>> Regards,
>> Sean.


Back to Knowledge Base


 · Software
 · Download
 · Order



 RL Vision
 · About
 · Contact
 · News
 · Blog



 Shareware
 · Flash Renamer
 · PDF Img Extract
 · Exif Tag Remover
 · Dupli Find



 Freeware
 · Replace Genius
 · Office Img Extract
 · Notepad2 BE
 · PhotoSift
 · Hot Spot Studio
 · Snap2HTML
 · Snap2IMG
 · Bubble Math
 · DinnerWiz
 · NSF Tool
 · Beep.Exe



 Misc.
 · Changelogs
 · TitleQ
 · ArtGem
 · Graphics Tutorials
 · Win7 Font Bug
 · KB


Like my Freeware?

I'm on GitHub too!



 © 1998-2017 RL Vision