RL Vision Knowledge Base

Support questions and answers for software by RL Vision.

Note: This is an archived discussion. Any bug, problem or suggestion mentioned here is likely to have been fixed since it was written.

Subject: Re: AW: Flash Renamer crashes on start

Date: Fri, 18 Apr 2008 19:29:14 +0200

I honestly don't know what could be wrong. The error message you see is not caused by me. It is the underlying programming language (VB6) that displays this message. I can only assume that it means what it says, that it can't find the file.

I found this program that can help you view the registered files:





VB6 files (not included by the installer):



You might want to try to install the previous version, 5.2:


// Dan

*****@***** wrote:
> Hi Dan,
> I tried that, same result.
> I de-installed, then downloaded latest version from your website,
> re-installed as admin - same result.
> I disabled UAC in Vista, rebooted, tried reinstalling and running Flash
> Renamer - same result.
> I manually deleted COMCTL32.ocx from Windows\system32 directory, ran the
> install again. The file COMCTL32.ocx gets copied over again, but I still
> can't start Flash Renamer. I manually registered COMCTL32.ocx with
> regsvr32.exe, it loads fine, but I can't start the Flash Renamer.
> Can you tell me what other dependent libraries the tool is looking for so I
> can check if they are there ?
> Do you know how I can check what was registered ? I installed procmon in the
> hope it would reveal more, but I don't really know what I am looking for.
> Your help is really much appreciated, you have developed a fantastic tool.
> It's saved me hours of work every week over the last few years. I really
> hope we can fix this...
> Thanks again,
> Jan
> -----Ursprüngliche Nachricht-----
> Von: RL Vision [mailto:*****@*****]
> Gesendet: Mittwoch, 16. April 2008 20:08
> An: Jan Simon
> Betreff: Re: Flash Renamer crashes on start
> Hi,
> Try to re-install 6.02, and make sure that you run the installers as an
> administrator. The missing file is copied and registered by the
> installer, but you must have admin privileges to do it.
> // Dan
> Jan wrote:
>>> Hi,
>>> I have been running Flash Renamer 5.x no problem on my old XP machine.
>>> I just switched to a brand new Vista machine and there is trouble.
>>> Both the old 5.x as well as the latest version 6 install just fine,
>>> but I can't start them - just crashes straight away.
>>> When I start as Administrator I get:
>>> Run-time error 339:
>>> Component COMCTL32.ocx or one of its dependencies not correctly
>>> registered: a file is missing or invalid
>>> I am running Vista Ultimate, German language.
>>> Any idea what could be the cause and how to fix it ?
>>> Thanks in advance,
>>> Jan

Back to Knowledge Base

 · Software
 · Download
 · Order

 RL Vision
 · About
 · Contact
 · News
 · Blog

 · Flash Renamer
 · PDF Img Extract
 · Exif Tag Remover
 · Dupli Find

 · Replace Genius
 · Office Img Extract
 · Notepad2 BE
 · PhotoSift
 · CCTime
 · Hot Spot Studio
 · Snap2HTML
 · Snap2IMG
 · Bubble Math
 · DinnerWiz
 · NSF Tool
 · Beep.Exe

 · Changelogs
 · TitleQ
 · ArtGem
 · Graphics Tutorials
 · Win7 Font Bug
 · KB

Like my Freeware?

I'm on GitHub too!

© 1998-2024 RL Vision Privacy Policy